Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: I've been attacked while I have an active village guard

  1. #11
    Forum Champion
    Join Date
    Feb 2015
    Posts
    5,198
    Quote Originally Posted by tinman610 View Post
    Since I spent 10 gems for a 2 hour guard which did not stop me from being attacked I think I am owed the 10 gems back from SC. Dont even get me started about my boosted attacking sessions that have been cut off by "maintenance".
    If your convinced you were attacked under VG, which you paid for, contact SC in-game for a gem refund. Their records will confirm the timing of events.

    Boosts are always paused when interupted by maintenance so if you are reporting a bug then start the new thread, specific to that bug.

    Edit. If you had a 12 hour shield, a VG and extended VG, attacked twice in that period, then all the times calculate correctly. Check.your attack log.
    Last edited by OzAudi; December 28th, 2015 at 07:05 AM. Reason: added info

  2. #12
    Super Member tinman610's Avatar
    Join Date
    Dec 2015
    Location
    Great White North, Eh
    Posts
    983
    xmas is near!
    Last edited by tinman610; January 9th, 2016 at 05:46 AM. Reason: xmas

  3. #13
    Banned
    Join Date
    Jun 2015
    Posts
    3,987
    Quote Originally Posted by tinman610 View Post
    I think it may have been a revenge attack but nevertheless if I have a guard with about 30 minutes still on it why am I being attacked?
    ?Attachment 152133
    U got attacked "18 mins ago" and it gave you a 30min guard, with ~11 mins left when you took the screenshot

  4. #14

    I just got raided while I had guard active

    On Android, I just got raided while I still had some guard after shield expiration. This is the second time. WTH?!

  5. #15
    Banned
    Join Date
    Sep 2014
    Posts
    2,583
    Quote Originally Posted by C4shFlo View Post
    On Android, I just got raided while I still had some guard after shield expiration. This is the second time. WTH?!
    VG is bugged and not working correctly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •