Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: aq not defending

  1. #1
    Junior Member Rucka's Avatar
    Join Date
    Jul 2014
    Posts
    68

    aq not defending

    Anyone else noticed the aq not defending the base anymore. Not moving or engaging cc troops?

  2. #2
    Forum Elder
    Join Date
    Nov 2014
    Posts
    2,037
    This just happened to me as well

    Troops were well within her radius and she didn't even move....troops were 2 spaces from her and she didn't move...troops attacked her and she didn't move....wth

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    71
    We've just had the same problem, aq never moved, not even patrolling her area. Are your aq's upgrading?

  4. #4
    Forum Elder
    Join Date
    Nov 2014
    Posts
    2,037
    Nope :/. I hope this is a glitch :/

  5. #5
    Senior Member
    Join Date
    Dec 2013
    Location
    United States
    Posts
    262
    I hardly ever get attacked for any more than my town hall so I haven't had the chance for my queen to attack anything. This sounds very interesting though, would any of you experiencing this problem be able to share a replay?


  6. #6
    Forum Elder
    Join Date
    Nov 2014
    Posts
    2,037
    It just happened in war. I'll upload a pic in a bit...,don't think my base worked out any way so I don't mind showing it.

  7. #7
    Centennial Club Chiefy's Avatar
    Join Date
    Jun 2014
    Posts
    143
    this happened to one of our opponents last war

  8. #8
    Just happened to a clan mate of mine. Whet in for the cold blooded attack and the queen just froze in place. She started moving again half way through the raid.
    Last edited by eeeee; May 3rd, 2015 at 06:41 PM.

  9. #9

    It happens all the time

    Quote Originally Posted by eeeee View Post
    Just happened to a clan mate of mine. Whet in for the cold blooded attack and the queen just froze in place. She started moving again half way through the raid.
    also, in one of my attacks, the BK hit a storage and did no damage to it

  10. #10
    Banned
    Join Date
    May 2014
    Posts
    2,416
    In 2 seperate defenses, the aq of one of our th9s did not move or fire. In another defense a different th9s aq did fire

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •