Results 1 to 10 of 10

  Click here to go to the first staff post in this thread.   Thread: Report builder error

  1. #1
    Fresh Spawn
    Join Date
    Aug 2016
    Posts
    8

    Report builder error

    Report. See in my video....builder doesnt repair def building...just show builder is in the wall. Android.

  2.   Click here to go to the next staff post in this thread.   #2

    Join Date
    Dec 2014
    Posts
    19,338
    There is no video to see.

  3. #3
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    3
    Same issue. builder stuck in wall. 2 of the huts repair.(south of TH) 2 of the huts don't. (north of TH) they still attack though.

    Might want to fix that supercell...

    full attack: https://youtu.be/zu2nVYkTkOs
    builder hut focused: https://youtu.be/wB7_U_6iVzw
    builder hut focused:https://youtu.be/4lghqaom5WA
    Last edited by Azninvazn; June 19th, 2021 at 03:03 PM.

  4. #4
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    3
    Bump. Looking for a reply from ajax

  5. #5
    Furry Bunny wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    16,778
    Quote Originally Posted by Azninvazn View Post
    Bump. Looking for a reply from ajax
    Ajax is a forum moderator and doesnt work for supercell.

  6.   This is the last staff post in this thread.   #6

    Join Date
    Dec 2014
    Posts
    19,338
    And furthermore, bumping is NOT allowed here. Please do not do so again.

  7. #7
    Senior Member
    Join Date
    Apr 2020
    Location
    Texas, USA
    Posts
    213
    This is a big problem that seems to be happening consistently with one particular builder in my base. Have a video link, and can upload more videos if necessary. Notice how the builder vibrates until battle starts, then disappears. And you can see it doesn't do anything when the eagle gets damaged.

    https://www.youtube.com/watch?v=MT70DyfwEmI

  8. #8
    Senior Member
    Join Date
    Apr 2020
    Location
    Texas, USA
    Posts
    213
    Watched the replay again, it appears to glitch on the wall, and to glitch at a slightly different time each time I watch the replay. But this time it remained glitching on the wall the entirety of the attack, even after the hut was destroyed.

  9. #9
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    3
    https://youtu.be/pU3dxxz361o

    Another instance of builders not repairing.

  10. #10
    Trainee
    Join Date
    Oct 2019
    Location
    Idaho
    Posts
    22
    I have the same issue. I noticed it on my LL replays. Two of my builders not repairing, just vibrating next to their huts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •