Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Visual Glitch: Blinking arrow signs in Star Laboratory

  1. #11
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    1

    Builder Base Laboratory Scroll Icons Flixering

    With the June 15th update, the added scroll icons for Laboratories flicker on and off 2-3 times per second. This may be a problem for people with sensory problems.

  2. #12
    Forum Legend
    Join Date
    Apr 2016
    Location
    The Land
    Posts
    8,109
    Quote Originally Posted by Paribodh View Post
    Yeah so what, there used to be a Bug's thread in General everytime an update rolled out....��
    Doesn't really make a difference whether it's in a thread in general or in the bugs section. Just report it and move on and wait for them to roll out a fix.

    RIP forums⚰️

  3. #13
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    1

    Glitch detected in builder base

    I was accessing my star laboratory when I came across a glitch. I have a video recorded of the glitch and am willing to share it wherever asked to.

  4. #14
    Furry Bunny wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    16,778
    If you are on android then make sure you have the bugfix downloaded. The bugfix was released yesterday and will be available for ios/amazon "soon" if not already available.

  5. #15
    Senior Member Amazon Unicorn's Avatar
    Join Date
    Sep 2017
    Location
    Blighty!
    Posts
    204
    Same here, builder base star research laboratory has glitching arrows … device is iOS

    They fixed the ones on main village, it’s the same thing but in builder base.


    “Sister in battle, I am shield and blade to you. As I breathe, your enemies will know no sanctuary. While I live, your cause is mine.” The Oath of an Amazon

    Thank you so much DragonX101 for the amazing avatar and signature! I’m no longer faceless *grins*!

  6. #16
    Fresh Spawn
    Join Date
    Jun 2021
    Posts
    1

    Builder base lab

    Hi, in the builder base lab the horizontal scroll navigation arrows are flickering. Since am new to forum. I dont know how to upload the video regarding the bug. Thanks

  7. #17
    Furry Bunny wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    16,778
    Have you downloaded the bugfix?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •