Page 39 of 46 FirstFirst ... 293738394041 ... LastLast
Results 381 to 390 of 453

  Click here to go to the first staff post in this thread.   Thread: Town Hall 14 Bug Discussion Thread

  1. #381
    Junior Member
    Join Date
    Oct 2015
    Posts
    78
    Quote Originally Posted by Frecciablu View Post
    Guys the new event give star bonus x4 lasting four days. Upgrading th to 14 give bonus star 5 days.. These two of course not stack, but actually you waste 4 days of bonus, any way to solve this issue?
    No care for this... I have waste 4 days of bonus star x4. Its weird

  2. #382
    I get many trouble to switch account (Google Play, no SCID) after the update.
    I have to select account/type confirm two times before switching is effective.
    That's not every time, but almost.

  3. #383

    What's with the drunken owl on my builder base 🤣

    I find it a very funny glitch. On my builder base there is an owl flat on his back giving big Zzzz's. So cute but I don't think he is supposed to be there. I am upgrading the owl pet on my home base so I guess that's why he's there 😁. Have a screenshot of I only knew how to share it.

  4. #384
    Pro Member
    Join Date
    Aug 2019
    Posts
    716
    I think you didn't install the optional update.

  5. #385
    Quote Originally Posted by PKapoor View Post
    I think you didn't install the optional update.
    Actually I did, but thanks for your answer.

  6. #386
    Didn't check if it's mentioned before.
    When I donate a troop and next troop in my main army is still training, the number of troops available to go into my main army doesn't get updated until I remove or add another troop.

  7. #387
    Fresh Spawn
    Join Date
    Apr 2021
    Posts
    1

    Same problem

    Quote Originally Posted by smokie16 View Post
    I posted this problem a few pages ago in this thread
    I have upgraded several items but they donít show up in my replays when I am attacked. This includes adding the additional walls given with the town hall upgrade. Does anyone know why this is happening and how to fix it? I am playing in league legend if that matters as well. I check my base in the settings and the war base and they both look good with my upgrades but still donít show up in battles when attacked. Thanks.

  8.   Click here to go to the next staff post in this thread.   #388
    Quote Originally Posted by Alexx99 View Post
    I have upgraded several items but they don’t show up in my replays when I am attacked. This includes adding the additional walls given with the town hall upgrade. Does anyone know why this is happening and how to fix it? I am playing in league legend if that matters as well. I check my base in the settings and the war base and they both look good with my upgrades but still don’t show up in battles when attacked. Thanks.
    Additional buildings/walls will not show up.

    You need to re-assign that base to be your legends base after creating the new buildings.

    But upgrades of existing buildings should show. I don't know if the upgrade of builder huts worked properly as an upgrade, since it was not previously a defence. I'll know tomorrow if those show up, as my first ones completed today.

  9. #389
    I donated a level 6 lightning spell from my th10 account to my th8 account and both the spell and the request disappeared, so I have to wait another 15 minutes to get a lightning spell

    Actually, it didn't just disappear, it just didn't register for a full five minutes for some unknown reason
    Last edited by Mauritanian1960; 3 Weeks Ago at 07:17 PM.

  10.   Click here to go to the next staff post in this thread.   #390
    Quote Originally Posted by Mauritanian1960 View Post
    I donated a level 6 lightning spell from my th10 account to my th8 account and both the spell and the request disappeared, so I have to wait another 15 minutes to get a lightning spell

    Actually, it didn't just disappear, it just didn't register for a full five minutes for some unknown reason
    That has always happened occasionally with donations, it isn't new to TH14.

    From both my experience and what others report, it seems to happen most often when somebody donates then immediately logs off or switches accounts. It also sometimes happens if there is a glitch in your internet connection.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •