Results 1 to 3 of 3

  Click here to go to the first staff post in this thread.   Thread: Cannot get on to hayday from any device

  1. #1
    Junior Member
    Join Date
    Apr 2018

    Cannot get on to hayday from any device

    Every time I try to log on to the game it says, "Unable to establish connection with the server"

    It is NOT my device. I can't get on with 3 different devices. I can get on to several other games. It is NOT my internet or my devices.

    I have tried FORCE STOP< CLEAR Cache and Uninstall/Reinstall from ALL DEVICES.

    I need to get on to finish the Derby, The Valley and the Farm Pass!!!


  2.   This is the last staff post in this thread.   #2
    ilovehayday's Avatar
    Join Date
    Jul 2013
    Feeling the Love
    Have you tried rebooting your router?
    Level 100! 6/28/16 won the pearl 12/31/14 won the windmill 2/3/15
    Thank you to TerMinus Prime for my cool banner

  3. #3
    Forum Elder GladeMaid's Avatar
    Join Date
    Sep 2013
    New Zealand
    I am having the same problem. I have not been able to “establish a connection with the server” for weeks. Have you changed the server provider or something?
    RSS Name - Glade's Auckland Farm: Level - 116: Achievements - 124/132 Masteries - 31/??. Barn/Silo - Never big enough! Bring back Game Centre Friend Requests!

    Photo: Great Spotted Kiwi - Mark Jones, Auscape Intl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts