Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

  Click here to go to the first staff post in this thread.   Thread: Cannot load game after update (multiple devices)

  1. #51
    Super Member AsYouWish's Avatar
    Join Date
    Oct 2014
    Location
    ❤️
    Posts
    873
    Quote Originally Posted by Nick[Supercell] View Post
    We are still investigating the crashes (or they are not in fact crashes, but looks like one).

    Cheers,

    Nick
    Hooray!!!

    Thank you, Nicke and everyone on Team HayDay! I can log into the game, now! I’m thrilled, thank you so very much!

    It’s mostly working well - the Farm Pass was a little difficult to log into. I had to play on the farm for a bit. The Chicken House didn’t open, no matter how I tapped on it, until I went to Town, which somehow opened access to the Chicken House. I could come back from Town and tap on the chicken house and start the Farm Pass. Also, I sadly discovered that with a full barn, the collected EMs weren’t credited when I collected them along the Chicken path, nor did they show up in my barn after I hastily, belatedly made room. I guess it works similarly to harvesting crops or waking pets.

    The Farm Pass is fun, worthwhile and adorable! I will be using it. Thank you

    Thank you all, so very much, for solving the problem that kept us from logging into our farms! You are amazing!

  2. #52
    Hi - also unable to open HayDay on the Kindle Fire tablet, specifically in the Kids' Freetime profile. Was working fine yesterday.

  3. #53
    Hi. Unfortunately both my wife and I are still unable to get into the game passed the "blackbird" or "newspaper event announcement".

    We're both using Pixel 3a with Android 11.

    I am able to play using BlueStacks, but it will crash on occasion since this update.

  4. #54
    Fresh Spawn
    Join Date
    Nov 2020
    Posts
    1
    I have the same Problem since thenlast update. I cannot load my farm on my google Pixel 4. I even had install it again but everytime if i am connecting with my supercell Id, it is only loading till the bird fly an then its going off.

    Please help us.

  5.   This is the last staff post in this thread.   #55
    Cowslips's Avatar
    Join Date
    May 2015
    Location
    At home (still...)
    Posts
    3,988
    Please see this recent message from Nick: https://forum.supercell.com/showthre...811-25-2020%29

    Hay Day level 196 (main farm) - I have seven others!




  6. #56
    I'm sure you're aware, but I jut discovered something that I didn't read (or I missed) on this thread.

    My phone (Pixel 3a with v11 Android) won't get past the blackbird that flies in when starting.... unless I turn Wi-Fi off. If I launch Hay Day with Wi-Fi off, on LTE I can play the game uninterrupted (5 min test). If i turn Wi-Fi on once in, then I will inevitably crash out.

    Hope this helps.

  7. #57
    Centennial Club GatorDoug's Avatar
    Join Date
    Aug 2017
    Posts
    107
    Can’t logon since optional update fix. It gets stuck at the connecting stage. Other internet apps work fine except for HD. iPad Air 2, 13.7.

    Edit: Updated iOS to 14.2 still won’t connect. Can’t contact CS since I can’t logon.

    Solved: Somehow the game lost the optional update that was loaded earlier today. When I went to the App Store there was an update waiting there. Once that was loaded for a 2nd time game connected without issue. (So basically, the save file wouldn’t reload until the game had the optional update installed again.)
    Last edited by GatorDoug; November 26th, 2020 at 10:07 PM. Reason: Solved
    Farm ID#: 8JU8L8PQJ
    KIK ID: DustyRoadsHD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •