Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

  Click here to go to the first staff post in this thread.   Thread: Hayday on Chromebook

  1. #21
    Very little offends me to be honest. I can assure you I have travelled down all avenues to try to find a solution, not just for me, but for others that are having the same issue.
    The CB is up to date if that's what you are getting at. I have also tried powerwash on stable, beta AND dev channel. Still the same issue of a flash of black screen then app closing.
    Really at a loss to work out what else to try.

  2. #22
    Fresh Spawn
    Join Date
    Apr 2020

    Angry Hayday on Chromebook

    Hayday has worked on Chromebook for ages. It is not threw bluestacks. It is in the google app store and worked just fine. I have a tablet styled Chromebook. After the update it now wont load. I click the app to open it, it goes to a black screen for a few seconds, and then it closes out. I have tried the customer support and they are a joke. They keep telling me to try all these things that I have already said in the email I sent that I tried them. Does anyone else have this problem or know how to fix it? Incredibly upsetting to have a game I have played for years not working anymore.

  3. #23
    Centennial Club
    Join Date
    Oct 2014
    Yes, I am having the same problem, I stopped playing the game after the 80 DL, I prefer it to be 300. I come back after a few months and it won't load. I have a Chromebook that works as a tablet, I basically bought it to play Hay Day. It works just as an Android tablet would. I have emailed the developer and nothing. Please correct the problem. It's May 26 so please fix it, thanks. I open and get a black screen for a sec then it goes back to the same open screen.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts