Results 1 to 10 of 10

Thread: Connection problem with the server?

  1. #1

    Question Connection problem with the server?

    Around just now, when I click to attack in legend I got disconnected twice in a row... there is no signal indicator when you are in village, but as soon as you click attack you got disconnected...

    Is this problem with the server? Anyone else also got this? I am sitting right next to the WiFi router..

    After i got disconnected first time, i click retry and then enters normally but as soon as I click attack got disconnected again.. costed me two attacks for a day
    Clash and have fun every day, this is the game

  2. #2
    Just to add, if it is my network problem, then I should not even log in to the game,

    And, nothing like orange sign popped, but as soon as I click attack a message pop that you got disconnected lol
    Clash and have fun every day, this is the game

  3. #3
    Centennial Club SifaVision's Avatar
    Join Date
    Jul 2017
    Location
    Finland
    Posts
    175
    It is not the server, your connection just happened to be poor at the time. It has happened to me too that the connection problem indicator hasn't appeared until the attack. I've learned that if I suspect my connection might not be that strong, I first do fc or watch a replay, as connection with those behaves similarly to attacks.

  4. #4
    Quote Originally Posted by SifaVision View Post
    It is not the server, your connection just happened to be poor at the time. It has happened to me too that the connection problem indicator hasn't appeared until the attack. I've learned that if I suspect my connection might not be that strong, I first do fc or watch a replay, as connection with those behaves similarly to attacks.
    Thx for the advice..

    Though it is sad that it is last 2 days of legends.. lost 40 trophies
    Clash and have fun every day, this is the game

  5. #5
    Forum Guru wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    13,900
    Have you tryed mobile data? Is your internet slow? Has your provider currently problems?

  6. #6
    Quote Originally Posted by wotanwaton View Post
    Have you tryed mobile data? Is your internet slow? Has your provider currently problems?
    I was wondering how could I go into the game so fast in the second time if my connection is disrupted..
    Clash and have fun every day, this is the game

  7. #7
    Forum Guru wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    13,900
    Quote Originally Posted by Rabbitinwhite View Post
    I was wondering how could I go into the game so fast in the second time if my connection is disrupted..
    There are many things that can happen and no one can give a plausible answere for these things.🙄
    Have you tryed mobile data?
    Do you have many other wlan router in your neighbourhood? These can cause disconnections → change to a different wlan channel where are less router or change to 5ghz wlan.

  8. #8
    Fresh Spawn
    Join Date
    Mar 2020
    Posts
    1
    I have the same problem! how can I fix it ??

  9. #9
    It's disconnecting me too. It happened for the first time. I have a good internet connection. Why is it happening ? It looks like it's a problem with the server equipment, it couldn't stand the load. Maybe the developers are using weak servers ? This is pretty strange for me, because there are some really good and qualitative dedicated servers in usa, and I don't understand why doesn't everybody use them. They are really cheap, only 49$ per month, and are offering very powerful hosting machines, stable uptime and many other advantages.
    Last edited by evansjohn1; 1 Day Ago at 07:19 AM.

  10. #10
    Forum Guru wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    13,900
    Quote Originally Posted by leila322 View Post
    I have the same problem! how can I fix it ??
    You cant fix it appears that the serverare overloaded.

    Quote Originally Posted by evansjohn1 View Post
    It's disconnecting me too. It happened for the first time. I have a good internet connection. Why is it happening ?
    Read the posts above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •