Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

  Click here to go to the first staff post in this thread.   Thread: Google Play Account Switching Issues

  1. #11
    I suffered with Google play and >20 accounts for a LONG time. I've encountered this many times before I changed to SCID 2.0). If you have a second device, load both Google accounts in it and make sure CoC can access both accounts. If that works, Google play is corrupted on your original device. When I've had that Google play issue: 1st cure, restart your device; 2nd cure, stop Google play and Clash of Clans in your app settings menu; 3rd and most drastic, delete all Google play data in the settings (1st) and then uninstall (2nd) and reinstall Google play.

    Let me know how that works.
    Last edited by PapaBear38; December 13th, 2019 at 01:47 PM.

  2. #12
    Thanks for the suggestions guys. I have tried the above plus uninstalled and reinstalled both google play and clash but still no luck!

  3. #13
    Quote Originally Posted by PapaBear38 View Post
    I suffered with Google play and >20 accounts for a LONG time. I've encountered this many times .....
    Over 20? Haha... Wow! I actually was able to access from my phone and then installed COC on another tablet and was able to access so it must be a device specific thing. I'll try your recommendations later today if it hasn't cleared up.

    My friend, I do appreciate your assistance!

  4. #14
    ETA: Merged
    My apologies
    Last edited by NewtTheSlayer; December 13th, 2019 at 04:33 PM.

  5. #15
    Millennial Club PrincessKeys's Avatar
    Join Date
    Jul 2015
    Location
    New Mexico, USA
    Posts
    1,359
    Happens every so often on one of mine. Clear the cache, restart.
    Leader
    BORN TO WIN ec
    #L2YP89RU

    WAR serious GAMES serious CWL relaxed

  6. #16
    Forum Legend Warios's Avatar
    Join Date
    Feb 2014
    Posts
    8,890
    Have you tried to log into the google account itself? Can you access the Gmail associated with it, or the settings page?
    Level: 262 | TH13
    Highest Trophy Count:5608 | Donations: 1.63 million | Hero Levels: 210




  7. #17
    Fresh Spawn
    Join Date
    Dec 2019
    Posts
    4
    In my case its the first time in 6years and the worst thing is that I cant access to my full th12 acc which I have just upgraded to th13

  8. #18
    Clearing the cache was one of the first things I tried and that doesnt fix it.

    I have full access to the gmail accounts and settings, I have also tried playing around with the 'automatically sign in to supported games' setting on both accounts but it hasnt done anything. I also use google play on PUBG and it works fine on there. whoch leads me to believe it may be the result of ome of the recent coc updates?

  9. #19
    Fresh Spawn
    Join Date
    Dec 2019
    Posts
    4
    Quote Originally Posted by jcjn View Post
    Try on Wi-Fi. I can switch accounts on Wi-Fi but not mobile data
    Already tried with no success. By the way, Brawl Stars normally logs in using my acc, which is currently unable to log in CoC

  10. #20
    I have the same problem. Can't switch accounts since today on my tablet. I could switch early this morning (cet) but some time in the morning the problem started. It is indeed device depended because I can still switch accounts on my phone.

    I restarted my tablet, deleted coc, deleted cache from coc, google play service en google play. Nothing helped.

    Has anybody another idea what I can try?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •