Results 1 to 2 of 2

Thread: crashing when loading ovens

  1. #1
    Senior Member Vever's Avatar
    Join Date
    Oct 2017
    Posts
    253

    crashing when loading ovens

    Using a kindle fire HD (5th gen), 2 gigs free space, os version 5.6.1.0.
    Took some time off, about a year or so, but I'm back! and having an issue.


    Basically I'm fine until I try to load more than a few ovens in a row, then it seems to get stuck, loads a bunch of the thing I was trying to load one of, then the game crashes. The good news is that on reload, that activity is reset (the oven is now empty), but the constant crashing is getting tiresome.

    I did all the usual. Uninstalled, restarted, reinstalled, forced stop, cleared cache, and even went so far as to clear the entire cache partition on the kindle. Restarted the router, and tried on the neighbors internet. No luck.


    There are no other apps running.


    I've done extensive googling on ways to possibly fix it, and tried everything I could find. There was only one mention of "download limits" that I couldn't figure out how to increase. As far as I can tell, there is no option to increase any download limits within the unit itself or through my Amazon account. So if anyone knows where to find that... much appreciated.


    Any additional suggestions on how to fix this are also very welcome. I think most likely it is a kindle issue, as I have 2 of them, and same thing happens on both.
    Might be time to upgrade ...

    I stopped using the single kindle to play both farms and instead using the 2 separate kindles, and this seemed to help, but only in the sense that I can crash and actually reload the game now. Before, when I was switching back and forth with one kindle, it would crash, then not restart until I restarted the entire unit. Which is like minutes of my life adding up that I'll never get back.


    Anyway, glad to be back! only playing part time right now, but remembering all the reasons I loved this game Hoping against hope that someone has something new to add.

  2. #2
    Senior Member
    Join Date
    Oct 2016
    Posts
    260
    I have this problem as well.... very irritating!

    I am on a samsung tablet and samsung phone.... my sister gets it on her tablet- not kindle or samsung. I think it started last year.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •