Results 1 to 4 of 4

Thread: Supercell Community Forums and Nintendo 3Ds

  1. #1
    Millennial Club Giorgakis's Avatar
    Join Date
    Oct 2016
    Location
    Making Cannon suffer
    Posts
    1,079

    Supercell Community Forums and Nintendo 3Ds

    So I somehow managed to find this forum on my Nintendo 3Ds. And it did find it. And to make it more crazy I managed to log in my forum account to it as well. Kind of strange.

    Now there images, forum titles and other similar things did not render properly and they were instead seen as just some empty white squares. That could mean that the Nintendo 3Ds is unsupported for this forum.

    And no, it is not needed to make this forum fully compatible with the Nintendo 3Ds.


    Worship the 9 Titans
    (Golem, PEKKA, Lava Hound, Dragon, Giant Skeleton, Scorcher, Super PEKKA, Electro Dragon, Goblin Giant)

  2. #2
    rowman's Avatar
    Join Date
    Dec 2014
    Location
    On a lenghty sabbatical
    Posts
    10,303
    When using the 3Ds as a web browser for the forums, was it in Full Site view, or Mobile Site view? Did you try switching views?

  3. #3
    Millennial Club Giorgakis's Avatar
    Join Date
    Oct 2016
    Location
    Making Cannon suffer
    Posts
    1,079
    Quote Originally Posted by rowman View Post
    When using the 3Ds as a web browser for the forums, was it in Full Site view, or Mobile Site view? Did you try switching views?
    It was on full site

    I did not try to switch views. But maybe I should.

  4. #4
    Senior Member WheatLandIII's Avatar
    Join Date
    Apr 2017
    Location
    England, UK
    Posts
    292
    From my experience, the Internet Browser on the Nintendo 3DS family systems isn’t very powerful. It can only load basic sites for me.

    I have tried the site on the Internet Browser of both the original Nintendo 3DS and New Nintendo 2DS XL. Here is what I found:

    Original Nintendo 3DS (less powerful)

    • Full Site - The website starts to load, but then a message appears saying "Image display failed". A few seconds later, a message saying "Failed to load part of this page" appears. The website works, but no images are shown.
    • Mobile Site - The website works well. The "Failed to load part of this page" message still appears, but I'm not sure why because the entire page seems to load correctly.


    New Nintendo 2DS XL (more powerful)

    • Full Site - The website works quite well. Most of the images are shown, large banners however sometimes don't show. A message saying "Failed to display part of this page" appears. If you reload the page, the website might work correctly, with all the images.
    • Mobile Site - The website works very well, the "Failed to display part of this page" message does not appear.

    Both of the devices I tested load the Mobile Site far better than the Full Site. That said, if you want to use Supercell Forums on a Nintendo 3DS family system, I suggest using the Mobile Site.

    I hope this helps.
    Last edited by WheatLandIII; September 7th, 2019 at 08:47 PM. Reason: Re-styled to make it easier to understand
    Also known as KDT123 and WheatLand.
    My third farm. Level 47, Reputation Level 9
    I found something shiny in my mystery net on Sunday, 2nd July 2017.
    Share your Hay Day farmís statistics with everyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •