Results 1 to 4 of 4

Thread: Unable to load clash of clans app

  1. #1

    Unable to load clash of clans app

    I don't know what to do anymore to open my coc. I have this issue for several days already. When i tried opening it, it just a black or blank screen. It was perfectly working fine before the June update. I've tried these steps several times but it didn't work:
    - Made sure power saving is off
    - Uninstall and reinstall the app
    - Forced stop
    - Cleared cache and data
    - Turned off and on my phone (not just restart)
    - Changed where the app was saved. From internal to external storage to check if something to do with space.
    None of these steps resolve the issue. Please help! Also, I don't know my tag name or number.

  2. #2
    Forum Master wotanwaton's Avatar
    Join Date
    Nov 2017
    Location
    right behind you
    Posts
    10,309
    have you checked your internt connections?

  3. #3
    Quote Originally Posted by wotanwaton View Post
    have you checked your internt connections?
    Yes i did! I have a very strong internet connection. Even with my data on mobile. I also tried in different places that has strong internet connection. Same thing happened.

  4. #4
    Thats happening with me also my coc is also not opening i tried everything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •