Results 1 to 7 of 7

  Click here to go to the first staff post in this thread.   Thread: HayDay app not loading

  1. #1

    HayDay app not loading

    My app will not load. It has been stuck on updating for over 24 hours. I have even deleted and redownloaded it. I got a message over 24 hrs ago that they would be doing maintenance for 15-20 mins.

  2. #2
    WussyPuss's Avatar
    Join Date
    Nov 2013
    Location
    Richmond, BC Canada
    Posts
    5,168
    Quote Originally Posted by JAngel728 View Post
    My app will not load. It has been stuck on updating for over 24 hours. I have even deleted and redownloaded it. I got a message over 24 hrs ago that they would be doing maintenance for 15-20 mins.

    What are you running hay day on? If it is an Apple device, check your devices general settings for any outstanding update
    Farm 138
    CoC TH11 BhB8 max ex walls AQ 41 BK 41 GW 4
    established level 15 clan seeking willing warriors, donators and clan games enthusiasts
    GASPs vs Forumers Scorecard
    Need a Siege Machine/Donate a Siege Machine...

  3. #3
    Super Member Tahoe's Avatar
    Join Date
    Sep 2017
    Posts
    921
    When mine is stuck on loading, I clear cache and that usually resolves it (assuming it's not a connection issue. Sometimes my devices show as "connected", but I have to reboot modem/router to actually connect).
    Last edited by Tahoe; 1 Week Ago at 08:25 AM.


  4. #4
    It's not a device problem, WussyPuss. I think you knew that already. The problem is on SUPERCELL'S end. They can start fixing it by releasing a small update ASAP and undo whatever they did before to make this a huge problem for hundreds if not thousands of players.
    Last edited by Andrew78931; 1 Week Ago at 04:04 PM.

  5. #5
    I now have 8 accounts that are stuck on updating. Come to think of it, didn't this happen again back in 2013? It was a server issue.
    Last edited by Andrew78931; 1 Week Ago at 03:30 PM.

  6.   Click here to go to the next staff post in this thread.   #6
    ilovehayday's Avatar
    Join Date
    Jul 2013
    Location
    ...and I can't look away
    Posts
    5,891
    Quote Originally Posted by Andrew78931 View Post
    It's not a device problem, WussyPuss. I think you knew that already. The problem is on SUPERCELL'S end. They can start fixing it by releasing a small update ASAP and undo whatever they did before to make this a huge problem for hundreds if not thousands of players.
    There's no need to be rude. There's not much information to go on in the OP. I would have asked similar questions. WP was merely tying to help.

    This is a players helping players forum. WussyPuss is not employed by SC.

    Have those affected checked your modem? Router? What device are you on? Have you done as Tahoe suggested above? I would.
    Last edited by ilovehayday; 1 Week Ago at 04:57 PM.
    Level 100! 6/28/16 won the pearl 12/31/14 won the windmill 2/3/15
    Thank you to ClashOfHolmes for my cool banner





  7.   This is the last staff post in this thread.   #7
    ilovehayday's Avatar
    Join Date
    Jul 2013
    Location
    ...and I can't look away
    Posts
    5,891
    I suggest everyone with this issue take a look at what Gabriele8 did over here and see if that fixes it: https://forum.supercell.com/showthre...1#post12090967

    I am going to close this thread, as I am assuming this is all the same problem mentioned in that thread. Let's keep everything in one place for easier access.
    Level 100! 6/28/16 won the pearl 12/31/14 won the windmill 2/3/15
    Thank you to ClashOfHolmes for my cool banner





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •