Results 1 to 1 of 1

Thread: HD not compatible with Fire HD 8 (8th Gen)?

  1. #1
    Pro Member
    Join Date
    Sep 2017
    Posts
    676

    HD not compatible with Fire HD 8 (8th Gen)?

    I just received this tablet, went to app store to d/l HD, and it wasn't in the store. When I tried to install the app thru amazon.com, it says my device is not compatible. (I was using a borrowed Fire hd 8 (7th gen) tablet which ran hd fine).
    Is there an updated device compatibility list (for hayday) that someone can refer me to? Thanks.

    (*Please note that I'm not asking for "other" ways to install this app)
    Last edited by Tahoe; 2 Weeks Ago at 04:24 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •