Results 1 to 4 of 4

Thread: Booster Malfunction

  1. #1
    Junior Member
    Join Date
    Jun 2013
    Location
    Texas
    Posts
    76

    Booster Malfunction

    Second time I activated a booster and it did not boost as specified. Previously a 50% tree booster did not decrease the growing time for my trees. Today a 50% machine booster did not decrease the production time on the three machines it was supposed to speed up. Would appreciate a fix for this so my next booster will work properly.

  2. #2
    Momscar's Avatar
    Join Date
    Jan 2014
    Location
    East Central Florida
    Posts
    2,486
    If you were able to get a screen shot of the times that were not boosted and the card that should have boosted them, please send those and a short message explaining the issue to support. Some of the boosters have had malfunctions. Possibly by reporting them with photos you can help the team locate the problem, or rule out where it comes from.
    Level 147
    Achievement 142/144
    Be kind. 🤗

  3. #3
    Junior Member
    Join Date
    Jun 2013
    Location
    Texas
    Posts
    76
    Apparently I misread the times in the barn and the machine. Expected the machine time to be half the other, but the time I was comparing it to was already reduced. Booster is working properly. Sorry for the erroneous report.i

  4. #4
    Momscar's Avatar
    Join Date
    Jan 2014
    Location
    East Central Florida
    Posts
    2,486
    No worries. And thanks for reporting back.
    Level 147
    Achievement 142/144
    Be kind. 🤗

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •