Page 14 of 14 FirstFirst ... 4121314
Results 131 to 133 of 133

Thread: [FIXED] Sound and display issues after update

  1. #131
    Forum Elder Rephren's Avatar
    Join Date
    Nov 2014
    Location
    Dead Centre
    Posts
    2,084
    I have the exact same tablet as the poster above me, and the sounds were buggered and now theyre fixed. I love playing with the sound on so thank you SC for fixing this. Much appreciated. I hope the rest of your devices come right.


    Never argue with idiots, they will bring you down to their level and beat you with experience.

  2. #132
    Pro Member SK8123's Avatar
    Join Date
    Apr 2018
    Location
    Search on GOOGLE.����
    Posts
    669
    Yeah the update fixed it for me too.

  3. #133
    Trainee
    Join Date
    Jun 2017
    Posts
    10
    Quote Originally Posted by Rephren View Post
    I have the exact same tablet as the poster above me, and the sounds were buggered and now theyre fixed. I love playing with the sound on so thank you SC for fixing this. Much appreciated. I hope the rest of your devices come right.
    Thank you mate for the feedback

    Unfortunately, it still not working for me for some reason. I've cleared the cache/data, uninstalled and re-installed COC, even played the intro (the sounds are odd even there, everything gives the sound of walls). Basically I don't have any apps installed on this device since its dedicated to COC.

    Any tips would be greatly appreciated, cause the game is unplayable with these odd sounds.

    TIA

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •