Results 1 to 3 of 3

  Click here to go to the first staff post in this thread.   Thread: low resolution after Android update on huawei m5 mediapad

  1. #1

    low resolution after Android update on huawei m5 mediapad

    a few months ago I installed hay day on my huawei m5 mediapad, the graphics were worse quality then on iPad air 2. But after hay day had an update the graphics were even smoother and clearer then they were on the iPad air 2. But today I ran the huawei Android update and the graphics are worse again, like lower in resolution and pixelating movements of animals and characters when zoomed out. I reinstalled hayday but it didn't help, I restarted the tablet but that didn't help either. I don't want to wait for the next hayday update. The mediapad has flagship tablet specs and is designed to run smooth graphics so it can't be anything like low RAM or something especially since it was resolved and then reappeared on the same tablet.

    another similar game with same type of detailed and moving graphics doesn't have this problem.
    Last edited by Snakearound; June 5th, 2018 at 11:32 PM.

  2.   This is the last staff post in this thread.   #2
    Nick[Supercell]'s Avatar
    Join Date
    Aug 2012
    Location
    Helsinki / Finland
    Posts
    4,931
    Thanks for reporting! I'll inform the team!

    Cheers,

    Nick
    Nick / Supercell
    Community Manager
    Like Hay Day on Facebook: http://facebook.com/HayDayOfficial
    Follow Hay Day on Twitter: http://twitter.com/HayDay
    Follow Hay Day on Instagram: http://instagram.com/HayDay
    Subscribe to Hay Day YouTube: http://youtube.com/HayDay

  3. #3
    Fresh Spawn
    Join Date
    Jun 2019
    Posts
    1
    Quote Originally Posted by Nick[Supercell] View Post
    Thanks for reporting! I'll inform the team!

    Cheers,

    Nick
    Hi Nick,

    Please inform the team that the issue is back on Huawei MediaPad M5 8.4 after update to Android Pie. Some games, notable Asphalt 9 Legends, only run in low graphics (low resolution to say more specifically), like there is no hardware acceleration at all (diffusion pixel patterns like those in CPU rendered scenes).

    We have tried the games reinstall, reset cache, reset the tablet, wipe cache partition and nothing helps. It just starts in low res.

    It worked smoothly on the highest settings on Android Oreo 8.1.

    Asphalt 9 (Gameloft) support says that this is issue connected to some bugs in new EMUI and they csnnot resolve it on their side. Please paynattention to this issue as these games are very popular (Asphalt alone hase more than 10 millions of downloads).

    Hope this info will find you and the team.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •