Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

  Click here to go to the first staff post in this thread.   Thread: Forum Issues (12.10.2016)

  1.   Click here to go to the next staff post in this thread.   #1
    Nick[Supercell]'s Avatar
    Join Date
    Aug 2012
    Location
    Helsinki / Finland
    Posts
    3,417

    Exclamation Forum Issues (12.10.2016)

    Hey All!

    We are aware that there are some random issues on the forums which started after our previous maintenance (on the forums). It's a very tricky issue to locate and fix, but the team is working on it. Reported and reproduced issues so far:

    - PM's sometimes do not get sent and you may end up on an error page
    - Threads & replies don't get posted and you end up on an error page
    - Replying to a post doesn't work as intended
    - # of pages in a thread may show e.g. 5 while there's actually 6 or more
    - Searching may end up in an SQL error page
    - Forums may seem unreachable from time to time

    The above mentioned problems are most probably due to a single issue/bug, but we are not completely sure yet.

    If you know of any other issues/errors/bugs, please let us know. We are very sorry for the inconvenience!

    Cheers,

    Nick
    Nick / Supercell
    Community Manager
    Like Hay Day on Facebook: http://facebook.com/HayDayOfficial
    Follow Hay Day on Twitter: http://twitter.com/HayDay
    Follow Hay Day on Instagram: http://instagram.com/HayDay
    Subscribe to Hay Day YouTube: http://youtube.com/HayDay

  2. #2
    Senior Member krtk2000's Avatar
    Join Date
    Dec 2015
    Location
    #DontBlameCleggy | #DontBlameHolps
    Posts
    466
    Whenever write a new thread, sometimes there is no option for polls.

    (And the last one also happens to me.)

    Hope these problems will be fixed.

    P.s. first

    Big shoutout to EvertonJeff for this Sig. - ^^DON'T CLICK THERE!^^
    Forum Rules! - New to Forums? - Other Policies and Rules - Make a difference
    TRENDING: #RageSpellEvent - #DraftChallenge - #1GemBoost
    >>>BATTLE RAM DISCUSSION<<<

  3. #3
    Forum All-Star Daviid's Avatar
    Join Date
    Sep 2014
    Location
    Legendary Arena !
    Posts
    4,014
    Thanks for fixing! We want notification mod for the forums. Would be nice

  4. #4
    Forum Superstar sakiborislam's Avatar
    Join Date
    Nov 2015
    Location
    Marika changed my location again !!!
    Posts
    3,373
    "the most effective defence is enemy idiocy"
    "you know what makes me hit next? max teslas"
    "good loots come to those who press next"

  5. #5
    Forum Superstar Zelonius's Avatar
    Join Date
    Mar 2016
    Location
    Don't know...Marika blindfolded and kidnapped me!!!!!! :)
    Posts
    3,320
    I don't know if it's related to the bug but sometimes im unable to reply with quote. I usually refresh acouple times then it works.

    P.S. i hope you are enjoying your day.
    When people tell me to get a life i say i have a life...it's just not the one i want. I want the one where I'm rich and famous.

    Will you take the chief's challenge? yes? go here https://forum.supercell.com/showthre...58#post8823958

  6. #6
    Forum Superstar sakiborislam's Avatar
    Join Date
    Nov 2015
    Location
    Marika changed my location again !!!
    Posts
    3,373
    and can we have the notification system when someone quote our post/comment? that'd be nice thanks

    (sorry for another post, i couldn't edit last one)
    "the most effective defence is enemy idiocy"
    "you know what makes me hit next? max teslas"
    "good loots come to those who press next"

  7. #7
    Banned
    Join Date
    Apr 2016
    Location
    ⦅ᴡᴏɴᴅᴇʀʟᴀɴᴅ⦆
    Posts
    494
    I've recieved the same errors.

  8. #8
    it says post in 60 sec but when you refresh it goes to 69?

    Youtube channel|MY AMA|#SavetheForums|Signature shop|
    Quote Originally Posted by Stew00m View Post
    I'm a th11 in champs, if anyone has a cool car, hot girlfriend/wife, or any money there not using shoot me a pm.

  9. #9
    Millennial Club MridulRJ's Avatar
    Join Date
    Dec 2014
    Location
    India
    Posts
    1,452
    It's not just new replies, I get the error message even while editing my replies.

  10. #10
    when I couldn't load the forum I also could not load the game. Tried on two separate devices. (other games and websites worked)
    IGN: wyowoman Clan: Calcara Hunters Lvl:154 TH:10

Similar Threads

  1. Replies: 82
    Last Post: April 6th, 2016, 04:48 AM
  2. Replies: 3
    Last Post: February 18th, 2016, 05:05 AM
  3. [General] TH11 - Loot Issues Again after 1/15/2016 Maintenance
    By ae69ae in forum Bugs & Problems
    Replies: 5
    Last Post: January 16th, 2016, 05:42 AM
  4. Forum issues
    By Lescant in forum General
    Replies: 4
    Last Post: September 29th, 2014, 10:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •